网络每隔几分钟断一次-巨人网络携手腾讯云:从容应对每一次挑战

一 : 巨人网络携手腾讯云:从容应对每一次挑战

  “云计算是未来不可阻挡的发展趋势,我们应该以更加开放的心态积极拥抱。对于腾讯云来说,本身就在游戏行业处于主导地位,在渠道、平台等方面都很有优势。两年以来,我们一直保持与腾讯云的合作,深感他们的执行力非常强。”——巨人网络星云工作室负责人胡远星

  作为国内游戏行业的佼佼者,巨人网络佳作不断,而对一款优秀的网游产品来说,深厚的技术研发实力是立足之本,网络和运维则是让其活下去的有力支撑,重要性不言而喻。在云计算时代,不仅需要企业主动尝试新架构和技术,更少不了合作伙伴的支持。在本期《腾讯云会客厅》节目中,巨人网络星云工作室负责人胡远星就为大家讲述了与腾讯云的精彩故事。

  

  巨人网络星云工作室负责人胡远星(图左)与腾讯云副总裁曾佳欣(图右)

  腾讯云让业务部署更从容

  12年的时间,很少有年轻人能为一家公司工作这么久。在胡远星看来,这种坚持源于对工作的热爱,“好的游戏都是靠口碑宣传,我们始终抱有务实的心态,还有就是以玩家为中心。”目前,巨人正在推广的一款名为《球球大作战》的休闲游戏,就是专注于年轻群体,每天的活跃用户达到2000万,同时在线人数约为150万。

  当然,工作中也会面临不同程度的挑战,比如游戏上线时的恶意攻击、后台服务器是否稳定。胡远星回忆称,巨人在2005年的时候投资2000万推出一款产品,不巧在10月1日出现bug,游戏持续宕机,“当时老板说,如果10月7日还没有修复这个bug,公司就关门,因为没钱了。”当时,全公司包括行政都没有休息,万幸在第二天解决了这个问题,这就是责任心的体现。

  尽管挺过了一次次考验,但这些困境也让胡远星愈发重视IT架构和运维的重要性。“上市之前,碍于资金的限制,我们就到市场上买白壳服务器,回来自己组装。后来随着公司上市后的规范性提升,才逐渐大批购买品牌服务器。”胡远星透露,“进入云计算时代,我们开始部署虚拟化和一些管理平台,就有了与腾讯云的合作。”

  移动互联网的发展带动了手游的快速增长,这是一项非常适合搭载在公有云上的业务,也进而引发了2014年与腾讯云的深度合作,绝不仅限于简单的基础主机。“举例来说,我们在南京有一个自动化发布系统,另外在网络加速方面也有布局。”胡远星称。前几天,巨人网络的计费系统也应用了腾讯云。此外,腾讯云团队还在帮助巨人防护网络攻击。

  “2005、2006年游戏高速发展的时候,我们是每天疲于奔命,基本上高压状态。”胡远星表示,“如今,我们遇到突发流量、大规模并发的时候,结合腾讯云的弹性资源,就能够很从容地应对这些挑战。”

  游戏市场潜力大 创业要学会聆听

  有了腾讯云的帮助,巨人网络在游戏上线时会更加轻松,将更多的精力投入新品研发。胡远星认为,游戏行业真正起飞的阶段尚未到来,全球游戏市场约有1000亿美元的规模,虚拟显示等新兴技术的成熟将带来变革性的影响,“真正的VR游戏就是戴着一个头盔,完全融入到虚拟现实。”

  聚焦国内的云计算市场,胡远星则看好腾讯、阿里等巨头公司, PaaS和IaaS的发展会提速,基础云服务应该交给大型公司做,更注重平台层面上打造优质的生态圈。“云计算是一种开放的形态,是不可阻挡的趋势。”胡远星说。

  此外,胡远星还谈到了优秀CTO应该具备的三个素质:技术过硬、培养新人、公平公正,“你一定要找到自己喜欢的东西,要晚上睡觉时都思考这个问题,有深度的热爱。至于创业,并不是一个思路到死胡同,要经常与用户交流,马上调整偏差。经过几次创业的失败,才会慢慢叠加出一个成功。”

  【栏目介绍】:在互联网+时代下,云计算正被越来越多的行业和企业认可。《腾讯云会客厅》作为云计算行业首档高端人物访谈栏目,是由腾讯云副总裁曾佳欣亲自主持,在分享云在各领域最佳实践的同时,也邀请到众多创投界资深人士和明星,分享云端创投经验,从资本、技术、渠道、服务等方面,打通整个产业链,构建云端创业生态。

二 : 为什么我的网络总是自动断线重连每次玩游戏.基本上10分钟到半小时

为什么我的网络总是自动断线重连

每次玩.基本上10分钟到半小时左右,就会断网.自动重连.而且路由器的灯也不亮,再看一下水晶接头,发现那的灯也没亮.拔了电源重新插上以后才会亮.网络也能登陆.是不是因为我下了一个驱动精灵2010.然后把网络适配器更新了的缘故?跪求各位大虾...


以前是正常的吗?本来我以为这是正常现象,需要解决的是散热问题。后来发现了这一句“发现那的灯也没亮.拔了电源重新插上以后才会亮.”来到新版本有电源设置?建议您使用返回驱动程序功能。如果有必要拿去维修部看看,迅驰平台智能检测出错了,理论上来说,玩游戏时属于最高负载,只会出现散热问题的。

windows是可以返回上一个驱动程序的啊,我上面有提到,那么试试看好了。

三 : 调查称逾一半英国网民每9分钟看一次Google标识

8月26日消息,据国外媒体报道,英国市场调研机构MyVoucherCodes称,大多数英国网民在工作期间每9分钟看一次Google标识。

MyVoucherCodes指出,51%的英国网民表示一个工作日内看Google标识次数逾50次,也就是说,平均每9分钟看一次。

微软次之,15%的英国网民表示看到微软标识的次数最多;经常看到社交网络Facebook标识的英国网民比例为11%。

47%的英国网民表示将Google设定为网络浏览器主页。53%的英国网民称使用Google搜索引擎查看自己无法确定的单词拼法;52%的英国网民表示每天使用Google进行搜索的次数在10-20次之间。

MyVoucherCodes董事长马克·皮尔森(Mark Pearson)说:“Google成为英国人最认可的标识并不令人意外,因为Google已深入人心,许多网站依赖Google广告,Google在搜索领域已获得近乎垄断的地位。英国人表示在工作日期间平均每9分钟看到一次Google标识给人留下深刻印象,Facebook和Twitter标识也跻身前十,表明社交媒体的重要性正日益凸显。”(竹子)

四 : 网上铁路信息查询开通 网站每5分钟更新一次

  针对电话订票,广铁集团和中国电信联合推出一项网上铁路信息免费查询服务。从今日起,广州地区中国电信ADSL宽带用户只需登录华铁在线网站(www.ht1881.com ),即可免费查询广铁集团管内列车班次的信息,其它地区的宽带用户需在网站免费注册。

  信息服务包括:列车车次查询、正晚点查询、余票查询、售票窗口和取票点查询等。网站信息每5分钟更新一次。

  记者亲身体验了一下,发现使用上的确十分方便,可查询指定日期的车票剩余情况。但在昨晚8时左右,网站仍然显示24日的成都、重庆等热门车票尚有结余,而记者打通订票电话之后,电话订票系统则提示,该日重庆、成都方向的车票已经售完。

  针对记者的疑问,该网站负责人解释,由于网站信息是每5分钟更新一次,会造成5分钟的延迟,严格意义上只能称为“准实时”。而车票销售情况瞬息万变,在火车票严重供不应求的前提下,网上查询结果仅供参考,如查询有余票显示,电话预订不到车票,余票可能分布在各售票窗口发售,一切信息以车站公告为准。 

五 : Duplicate IP地址故障发现及解决 2007年06月03日 星期日 上午 3:19 客户的办公局域网络时断时续,表现为每隔10多分钟相互之间不能通信,也不能访问外网,没有任何干预的情况下,30

Duplicate IP地址故障发现及解决

2007年06月03日 星期日 上午 3:19

客户的办公局域网络时断时续,表现为每隔10多分钟相互之间不能通信,也不能访问外网,没有任何干预的情况下,30秒左右网络恢复正常。通过客户的 描述,办公网络的所有主机都是连接在Cisco7609路由器的WS-X6748-GE-TX这个48口的千兆以太网模块下,同属于Vlan10,配置文 件如下:

# sh running-config

Building configuration...

boot system flash disk0:

enable secret 5 $1$ACUq$NDBHgPqmTZLo1OGwcsk44/

!

no aaa new-model

ip subnet-zero

!

!

ip dhcp excluded-address 10.10.10.0 10.10.10.2

!

ip dhcp pool nokia_cs

network 10.10.10.0 255.255.255.192

default-router 10.10.10.1

!

interface GigabitEthernet1/1

switchport

switchport access vlan 10

no ip address

!

interface GigabitEthernet1/2

switchport

switchport access vlan 10

no ip address

!

.

.

.

interface GigabitEthernet1/47

switchport

switchport access vlan 10

no ip address

!

interface Vlan10

ip address 10.10.10.1 255.255.255.192

no ip redirects

!

end

在网络正常和中段的情况下分别从主机Ping Vlan10的网关地址,返回结果如下:

C:Documents and Settingsmikewang>ping 10.10.10.1 -t

Pinging 10.10.10.1 with 32 bytes of data:

Reply from 10.10.10.1: bytes=32 time<1ms TTL=255

Reply from 10.10.10.1: bytes=32 time<1ms TTL=255

Reply from 10.10.10.1: bytes=32 time<1ms TTL=255

Reply from 10.10.10.1: bytes=32 time<1ms TTL=64

Reply from 10.10.10.1: bytes=32 time<1ms TTL=64

Reply from 10.10.10.1: bytes=32 time<1ms TTL=64

虽然都能Ping通,但是TTL值有变化,然后采集主机arp表发现10.10.10.1的MAC地址有变化,

C:>arp -a

Interface: 10.10.10.40 --- 0x3

Internet Address Physical Address Type

10.10.10.1 00-14-a9-73-bf-00 dynamic

C:>arp -a

Interface: 10.10.10.40 --- 0x3

Internet Address Physical Address Type

10.10.10.1 00-14-78-a5-48-78 dynamic

很明显,网络中还有另外一台设备也配置了和网关同样的IP地址,导致网络时断时续,同时Cisco7609的log信息也证实了这点,log信息如下:

# sh logging

2w3d: %IP-4-DUPADDR: Duplicate address 10.10.10.1 on Vlan10, sourced by 0014.78a5.4878

2w3d: %IP-4-DUPADDR: Duplicate address 10.10.10.1 on Vlan10, sourced by 0014.78a5.4878

通 过查找路由器的arp地址表,发现了连结在模块1/40口的MAC地址为00-14-78-a5-48-78,查找1/40的物理连接,发现为一台 WLAN的AP,其管理地址缺生配置了10.10.10.1和VLAN10的网关IP地址相同,导致了arp表的变化,从而使网络时断时续,改变AP的管 理地址,网络连接恢复正常.

#show mac-address-table

Legend: * - primary entry

age - seconds since last seen

n/a - not available

vlan  mac address   type  learn age  ports

------+----------------+--------+-----+----------+------

* 10  0000.501f.d98a dynamic  Yes    65 Gi1/25

* 12  0014.38eb.4be4 dynamic  Yes    55 Gi2/12

* 20  0014.38eb.4be5 dynamic  Yes     5 Gi1/4

* 10  0000.5021.86b0 dynamic  Yes    25 Gi1/13

* 10  0000.501f.d2c6 dynamic  Yes    90 Gi1/40

* 2   00a0.121b.dcc0 dynamic  Yes     5 Gi2/35

* 10  0000.5021.952a dynamic  Yes       5 Gi1/25

* 10  0014.78a5.4878 dynamic  Yes    55 Gi1/40

|| ||浏览(486)| (0)

未完待续,更多精彩请关注比比读小说网微信公众号

下页更精彩: 1 2 3 4 5 下一页
上一篇: 情趣用品购物网站-使用iPad逛购物网站多买50% 网站制作应好好对待iPad族 下一篇: 金蝶erp在线体验平台-Google Chromecast 跨平台影音串流体验

优秀文章